Ändere Schriftgröße
Aktuelle Zeit: Mi 24. Okt 2018, 07:25


Neues Thema erstellenAntwort erstellen Seite 2 von 5   [ 82 Beiträge ]
Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Fr 23. Feb 2018, 13:48 
Lehrling
Lehrling
Benutzeravatar

Registriert: Mi 30. Aug 2017, 15:16
Beiträge: 19
Wohnort: Füllinsdorf BL
Has thanked: 7 times
Have thanks: 0 time
http://www.cycle-tech.ch/de/q1/Kapitel_ ... etail.aspx

Müsste dieser sein...
Rubrik:
-Mofa
-Zündung
-Zündspulen.....

Ziehmlich weit unten...

Greez


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: So 25. Feb 2018, 16:13 
Lehrling
Lehrling
Benutzeravatar

Registriert: Mi 30. Aug 2017, 15:16
Beiträge: 19
Wohnort: Füllinsdorf BL
Has thanked: 7 times
Have thanks: 0 time
gluglu81 hat geschrieben:
...

Selbst hab ich die Teile nie ausprobiert.

Bild
http://www.saegekette24.de/Chip-Zuendmodul-zuendchip-Agria-Gutbrod-Stihl-Wiking-zuendap-herkules-solo-puch-sachs-gutbrod-as-maeher-Einbauanleitung

kritisch war das überhitzen.
und nun haben wir hier eine Zündpsule welche im Prinzip diesen Chip integriert hat.....
Hast du diesen Chip verbaut?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Mo 26. Feb 2018, 23:30 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
Ich habe heute das VEC Zündmodul in einem Rotax 50G3 eingebaut. Passt soweit tiptop.
Dateianhang:
4EBC1805-E6EC-4229-878F-166EFB24CD52.jpeg
4EBC1805-E6EC-4229-878F-166EFB24CD52.jpeg [ 144.53 KiB | 2201-mal betrachtet ]

Funktionieren tut das Teil aber noch gar nicht so wie es sollte. Der Zündfunke ist viel zu schwach und entsteht auch erst bei relativ hoher Drehzahl. Bestimmt mehr als 1000 u/min. Mein Bohrmaschienchen musste jedenfalls ziemlich schuften.
VEC gibt bei den technischen Daten eine Zündspannung von mehr als 17kV an. Das müsste in etwa einen Lichtbogen von 17mm ergeben. Bei mir mag es aber kaum die 0,5mm der Zündkerze durchschlagen.
Hat schon jemand ausprobiert wie gross der Lichtbogen bei einem funktionierenden VEC Modul ist?
Zündzeitpunkt scheint bei mir auch noch gar nicht zu stimmen. Ausser einem Geknalle in den Auspuff, konnte ich aus dem Motörchen kein Lebenszeichen hervorkitzeln.
Die billige Stroboschlampe von MK funktioniert in den hohen Drehzahlen, wo meine Zündung erst anfängt zu zünden, natürlich nicht. Daher kann ich auch nicht schauen wo der Zündzeitpunkt effektiv liegt.

Mein erstes Fazit: :cens:

_________________
:schweizMeine Projekte :schweiz



For this message the author grigri has received thanks: Bikeman (Mo 26. Feb 2018, 23:35)
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Mo 26. Feb 2018, 23:53 
Mofagott
Mofagott
Benutzeravatar

Registriert: Mi 4. Feb 2015, 23:23
Beiträge: 2879
Wohnort: Züri Wyland
Has thanked: 139 times
Have thanks: 198 times
Was hast du für nen Abstand von den Polschuhen zum Polrad?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 07:27 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
0,3mm

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 13:48 
Lehrling
Lehrling

Registriert: Fr 10. Jan 2014, 13:53
Beiträge: 17
Wohnort: ZH
Has thanked: 0 time
Have thanks: 1 time
Bei dem scheints zu laufen :lol:

https://youtu.be/rTkNwzZsFPM


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 13:49 
Administrator
Administrator
Benutzeravatar

Registriert: Fr 26. Okt 2007, 22:19
Beiträge: 12789
Wohnort: SG-9444
Has thanked: 300 times
Have thanks: 806 times
der Strobo geht nicht weil kaum funken da ist... entsprechend fehlt das signal.
Da kann die Strobolampe glaub nichts dafür.


passt die Masse von der Zündung?

_________________


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 14:03 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
Da die alte Zündung lief, müsste die Masse theoretisch ok sein.
Trotzdem werde ich die Masse heute Abend sicher nochmal anschauen und auch durchmessen.
Die Unterbrecherzündung lief jeweils so lange, bis die Zündspule ein Bischen Temperatur hatte. Dann hat der Gerät angefangen zu stottern und ist kurz darauf stehen geblieben.
Unterbrecher und Kondensator waren neu von Bosch...
Daher habe ich auch dieses Motörchen als Testobjekt auserkoren.

Die Strobolampe funktioniert bei mir auch mit funktionierender Zündung nur im unteren Drehzahlbereich.
Dass sie hier garnicht funktionieren kann, ist mir klar.

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 14:08 
Dauerposter
Dauerposter
Benutzeravatar

Registriert: Mo 11. Jul 2016, 12:49
Beiträge: 725
Wohnort: Züri Unterland
Has thanked: 20 times
Have thanks: 47 times
Kann es sein, dass das Polrad etwas entmagnetisiert ist und die neue Zündspule das weniger verträgt als die Unterbrecherzündung?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 14:18 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
Das Polrad ist tatsächlich uralt und hat eher eine spezielle Bauform mit nur zwei Löchern und voll eingekapselten Magneten.
Dateianhang:
E37A733D-A6ED-4AFA-9EC5-BE6C08E24DE8.jpeg
E37A733D-A6ED-4AFA-9EC5-BE6C08E24DE8.jpeg [ 158.45 KiB | 2154-mal betrachtet ]

Jedoch verspricht ja VEC eine deutlich höhere Zündspannung in Kombination mit dem originalen Polrad als mit der originalen Spule. Die original Spule hat im kalten Zustand einigermassen normal gefunkt. Da müsste die VEC theoretisch jetzt deutlich besser sein...

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 14:28 
Dauerposter
Dauerposter
Benutzeravatar

Registriert: Mo 11. Jul 2016, 12:49
Beiträge: 725
Wohnort: Züri Unterland
Has thanked: 20 times
Have thanks: 47 times
Ist das nicht ein Polrad eines uralten 502 Motors mit Kette, wo die Kurbelwelle andersrum dreht?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 17:43 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
Uralt ja. 50/3 ohne Kette. Ob das Polrad original ist, kann ich nicht sagen. War auf dem Motor montiert, als ich ihn gekauft habe.

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 18:03 
Rastloser Spammer
Rastloser Spammer
Benutzeravatar

Registriert: Sa 28. Aug 2010, 21:28
Beiträge: 10156
Wohnort: Tzüri Oberland
Has thanked: 410 times
Have thanks: 996 times
Wenn das Polrad von ner Kettenversion stammt, wäre der Nocken falsch positioniert .. wobei das bei ner Kontaklosen wiederum keine Rolle spielt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 20:03 
Ur-Mitglied
Ur-Mitglied
Benutzeravatar

Registriert: Sa 21. Aug 2010, 16:34
Beiträge: 7563
Wohnort: 9546 (TG)
Has thanked: 468 times
Have thanks: 573 times
Normalerweise haben die kw's der rexhtsdrehenden motoren einen kleineren konus...

Die positionierung bei der kw könnte anders sein... das weiss ich nicht....


Im prinzip kommts auf die drehrichtung nicht draufan... maxis drehen ja auch auf die verkehrte seite... und da solls ja angeblich funktionieren....

Ev. Liegts an deiner zündeinstellung...? Mal ganz nacht rechts und hanz nach links geschoben und getestet?

_________________
---> Addy's Bastards <---


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 21:31 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
So. Bin wider in meiner Werkstatt. Habe flauschige -0,8 Grad... :thumbup
Addy33 hat mich auf eine Idee gebracht. Mir ist auch schon aufgefallen, dass dieser Motor einen kleineren Konus hat.
Daher habe ich mal in meinen Kisten rumgewühlt. Da habe ich nämlich noch zwei zerlegte 50/3. Und siehe da, zwei Versionen:
Dateianhang:
B0F69A03-0DAE-459D-AB85-F8A2AC43CF2F.jpeg
B0F69A03-0DAE-459D-AB85-F8A2AC43CF2F.jpeg [ 190.56 KiB | 2129-mal betrachtet ]

Bei meinem Problemmotor wurde tatsächlich ein Müesli gemacht. Getrieb mit Zahnrädern aber eine Kurbelwelle und Polrad für einen rechtsdreher...
Kein Wunder will das nicht recht! :facepalm:
Föckchen! Das Motörchen nochmals zerlegen.
Hat grad einer eine Kurbelwelle für einen 50/3 zuviel? :D
Oder kann mir jemand sagen, welche Nachbauten brauchbar sind?

Übrigens: Zündplatte ganz nach rechts oder nach links macht keinen Unterschied.
Masse ist tiptop. Zwischen Zündplatte und Kerzenloch 0.1 Ohm

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 27. Feb 2018, 23:22 
Ur-Mitglied
Ur-Mitglied
Benutzeravatar

Registriert: Sa 21. Aug 2010, 16:34
Beiträge: 7563
Wohnort: 9546 (TG)
Has thanked: 468 times
Have thanks: 573 times
Kannst jede normale 502 kurbelwelle verwenden :thumbup

_________________
---> Addy's Bastards <---


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Mi 28. Feb 2018, 13:35 
Rastloser Spammer
Rastloser Spammer
Benutzeravatar

Registriert: Sa 28. Aug 2010, 21:28
Beiträge: 10156
Wohnort: Tzüri Oberland
Has thanked: 410 times
Have thanks: 996 times
Du bist nach mir der Zweite, wo ich ne dünne KW sehe .. und yup, ich habe bei meinem auch ne 502-Welle drin .. oder ne 503, dann musst du allerdings mit dem Primärantrieb gucken.. die 503 ist 2mm länger


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Mi 28. Feb 2018, 14:24 
Administrator
Administrator
Benutzeravatar

Registriert: Fr 26. Okt 2007, 22:19
Beiträge: 12789
Wohnort: SG-9444
Has thanked: 300 times
Have thanks: 806 times
ok, Rätsel scheint gelöst... BTT, hier gehts um Elektrik... bzw. um die Zündmodule...

Bitte um Feedback obs mit korrekter Mechanik dann auch zufriedenstellend funkt. :thumbup

_________________


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Mi 28. Feb 2018, 15:59 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
iiuu...
Ich halte jetzt meinen Mund, bis der Motor umgebaut ist! :thumbup

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?
BeitragVerfasst: Di 20. Mär 2018, 14:13 
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 7. Aug 2015, 14:03
Beiträge: 246
Wohnort: Aarberg
Has thanked: 8 times
Have thanks: 25 times
Ich kann hier auch wieder etwas berichten:
Mein Motörchen hat jetzt eine passende Kurbelwelle und das dazugehörende Polrad erhalten.
Jetzt funktioniert die Zündung mit den VEC-Modul einwandfrei! :D
Mit meinem Zündfunkentester konnte ich einen 14mm langen Zündfunken generieren, was ca 14kV Zündspannung entspricht.
In anbetracht, dass das Schwungrad bestimmt nicht mehr die volle Magnetstärke hat, finde ich das ziemlich gut.

_________________
:schweizMeine Projekte :schweiz


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 2 von 5   [ 82 Beiträge ]
Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net

Deutsche Übersetzung durch phpBB.de