Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Alle elektronischen Rätsel werden hier gelöst

Moderator: MOD auf Probe

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 12945
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Mi 2. Mai 2018, 22:40

Ich hab jetzt schon x seiten vernommen das diese VEC Module nicht mit jeden Polrad funktionieren obwohl funken da ist.

Angeblich gehen sie nur mit original Boshpolrädern und auch da, obwohl angeblich kein unterschied zwischen den Polrädern offensichtlich ist auch nicht mit jedem...

Im Zweifel also Polrad tauschen...

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Babaloo » Do 3. Mai 2018, 12:14

Polschuh Abriss heisst das Zauberwort.
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 12945
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Do 3. Mai 2018, 12:28

und wie heisst das Lösungswort?

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Babaloo » Do 3. Mai 2018, 15:03

Zündzeitpunkt nach Pohlschuhabriss ausmessen sowie abblitzen und mal mit Iskra, Ducati & Co verglichen, dabei Bosch als Referenz nehmen. Dann sehen wir was Fakt ist.
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 12945
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Fr 4. Mai 2018, 11:09

Abblitzen ist ja nicht schwer... aber das mit dem Polschuabrisse... naja... hab ich mich noch nie damit befasst.

:arrow: Zum Glück hast du gesagt das du dir so ein Zündmodul zur Brust nimmst und es ausgibig testest.
Darauf bin ich echt gespannt. :thumbup

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Babaloo » Fr 4. Mai 2018, 11:22

gluglu81 hat geschrieben: Zum Glück hast du gesagt das du dir so ein Zündmodul zur Brust nimmst und es ausgibig testest.
Darauf bin ich echt gespannt. :thumbup
Naja wenn ich endlich eines hätte wäre das längst geschehen :chop:
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 12945
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Fr 4. Mai 2018, 11:26

nun, sponsern wird man dir wohl keins... und zumindest bei Mofakult sind diese immer noch nicht verfügbar.

aber vermutlich wird sich diese Saison sicher einer finden der sich damit rumärgert und sich über deine Unterstützung freut.

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Babaloo » Fr 4. Mai 2018, 16:30

Nur so ein angegammeltes Teil ohne Referenzwert ausmessen word nie aussagekräftig. Also muss eben so ein Teil her.

Getoastet wird es dann früh und schnell genug
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Benutzeravatar
Bikeman
Moderator
Moderator
Beiträge: 10340
Registriert: Sa 28. Aug 2010, 21:28
Wohnort: Tzüri Oberland
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Bikeman » Fr 4. Mai 2018, 17:53

Wer will alles so ein Teil? Schickt mir n PN ;)

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 12945
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Fr 4. Mai 2018, 18:25

Vielleicht... deine provision ist immer so unverschämt hoch... :wink:
kostet über dich wv?

Bestellst bei jmbp?

Benutzeravatar
puchengeneer
Dauerposter
Dauerposter
Beiträge: 638
Registriert: Fr 21. Okt 2016, 15:06
Wohnort: 6280 Hochdorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von puchengeneer » Di 22. Mai 2018, 22:21

Ist auf Mofakult wieder verfügbar ;)

Benutzeravatar
stifi
Mitglied
Mitglied
Beiträge: 230
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » So 24. Jun 2018, 15:53

ich hatte gestern ne Panne mit dem Hercules...wahrscheinlich wegen dem Swiing Kondensator.... :facepalm:
aber egal...
Da ich gerade keine anderen Teile da hab hab ich mal das Zündmodul eingebaut welches schon eine Weile bei mir rum liegt.
Jedenfalls hab ich auf der scooterama website noch das gefunden:
image_34766_3.jpg
image_34766_3.jpg (92.89 KiB) 1832 mal betrachtet
Ich hab jetzt eine NGK B8HS genommen und den Kontaktabstand auf 0.8mm gemacht.

Jedenfalls ist das Möff sofort angesprungen und läuft gut.
Ich bin jetzt nicht weit damit gefahren werde das aber in den nächsten Tagen nachholen.
Besonders weil die Dinger ja thermisch nicht so belastbar sein sollen?!?

Der Motor ist ein Sachs 503 ABL

Benutzeravatar
stifi
Mitglied
Mitglied
Beiträge: 230
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » Di 3. Jul 2018, 20:25

Habe jetz versucht eine Testfahrt zu machen... bin leider nicht weit gekommen.
Nach kurzer Zeit hatte ich Zündaussetzter wegen einer verrusten Kerze. :facepalm:
Müsste ich jetzt eine 7er nehmen?
Muss der Vergaser den auch neu abgestimmt werden wenn man eine CDI einbaut??

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7682
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Di 3. Jul 2018, 20:56

0.8 ist etwas viel elektrodenabstand... mach mal irgendwie 0.6....

Benutzeravatar
stifi
Mitglied
Mitglied
Beiträge: 230
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » Di 3. Jul 2018, 22:59

also soll ich die 8er drin lassen?

TdS
Neuling
Neuling
Beiträge: 1
Registriert: Mo 9. Jul 2018, 07:04
Wohnort: Zug

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von TdS » Mo 9. Jul 2018, 07:17

Guten Tag

Sehr interessant, diese Problem mit der verrusten Kerze habe ich auch. das Mofa läuft zuerst sehr gut, absolut keine Probleme und dann plötzlich ist Schluss.
Ich habe immer eine zweite Kerze mit dabei, kurz wechseln und gut ist (für die nächsten 50km oder so).
VEC empfiehlt einen Elektrodenabstand von ca. 0.8mm und einen tiefen Wärmewert (NGK Nr. 8), bin mir aber nicht sicher ob das wirklich optimal ist.

Ich habe nun auch von NGK auf Bosch gewechselt, die Probleme sind noch die selben.

übrigens ich habe auch einen tieferen Wärmewert getestet (NGK Nr 7).

Ich habe noch eine Theorie, welche ich gerne ausprobieren möchte.

Gruss

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7682
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Mo 9. Jul 2018, 07:42

Naja... also all diese phanomene, dass der motor aussetzer hat, sobald er warm ist, deuten nach milchbüchlein darauf hin, dass die zündspule durchschlägt.... :^^ also kaputt ist.

Wegen abstimmung. Wenn du einen wärmewert einer kerze einbaust, die zu kalt ist, dann verrusst die kerze auch. Daher ist das kerzenbild nur zum teil aussagekräftig.

Kann auch sein, dass zuvor durch zu heisse kerze eine zu grosse düse verbaut werden konnte ;)


Und btw. Hab jetzt auch grad das problem durch nen zündungswechsel... zuvor wars egal, ob 62-67er düse. Jetzt durch den tausch von original zu ner anderen original, ist der motor bei 64 viiiel zu mager und bei 66 viel zu fett unterwegs.... :?:

Also kann schon sein, dass du mal ne kleinere düse versuchen könntest :wink:

Benutzeravatar
grigri
Mitglied
Mitglied
Beiträge: 246
Registriert: Fr 7. Aug 2015, 14:03
Wohnort: Aarberg
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von grigri » Sa 28. Jul 2018, 10:51

Ich kann euch auch noch einen Erfahrungsbericht zum VEC-Modul liefern:
Ein Kollege (Silverfox) und ich haben bei unseren 503er das Modul verbaut.
Töffli-GP-Mittelland und das Alpenbrevet haben beide Zündungen problemlos bestanden!
Da hier die Temperaturfestigkeit angezweifelt wurde, habe ich gestern noch den ultimativen Hitzetest durchgeführt.
Von Aarberg aus bin ich bei 33°C gestartet, mit dem Ziel Chasseral. Mensch und Maschine habe ich in keiner Weise gschont und bin mit meinem 40er Swiing fast permanent Vollgas gefahren. Nur durch die Ortschaften bin ich etwas dezenter getuckert.
Vor dem Test habe ich auf der Zündplatte ein Thermometer montiert. Die von VEC angegebene Maximaltemperatur von 60°C habe ich schon nach wenigen Minuten überschritten. Die Temperatur hat sich dann bei ca. 70°C eingependelt. Über 70°C hat dann allerdings mein billig Messgerät nichts mehr angezeigt. Auch ist die Messung eh mit grosser Vorsicht zu geniessen. Kann mir gut vorstellen, dass die Magnetfelder auf der Zündplatte auch Auswikungen auf den Temperatursensor hatten. Induktion = Wirbelströme = Wärme.
Langer Rede, kurzer Sinn: den Chasseral habe ich absolut Problemlos erreicht!
1612C90B-CD43-44EC-85B6-5FE0489537D6.jpeg
1612C90B-CD43-44EC-85B6-5FE0489537D6.jpeg (197.66 KiB) 1077 mal betrachtet
Mein 79er hat da oben noch ein paar bewundernde Blicke mehr erhascht, als er das sonst eh schon immer macht. :D
Beim im Leerlauf runterfahren und dann auch auf dem Rückweg, beim Halt an Kreuzungen, ist mir der Motor mehrmals aus gegangen. Das obwohl ich das Standgas recht hoch eingestellt habe.
Mangels Kerzenschlüssel konnte ich unterwegs nicht prüfen, wie die Kerze (NGK nr8) aussieht. Nach den anderen Ausfahrten sah sie immer tiptop aus. Meine Vermutung ist, dass durch die hohe Temperatur die Zündleistung tatsächlich etwas gelitten hat. Da ich den Elektrodenabstand auf die von VEC empfohlenen 0,8mm eingestellt habe, kann ich mir gut vorstellen, dass der Abstand bei der hohen Temperatur und tiefen Drehzahl zu gross ist.
Wenn es nächste Woche auch wieder mal so richtig heiss wird, mache ich noch einmal einen ähnlichen Test mit kleinerem Elektrodenabstand.

Benutzeravatar
stifi
Mitglied
Mitglied
Beiträge: 230
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » Sa 28. Jul 2018, 14:26

hast du als du die Zündung gewechselt hast auch die Vergaser abstimmung geändert??

Benutzeravatar
grigri
Mitglied
Mitglied
Beiträge: 246
Registriert: Fr 7. Aug 2015, 14:03
Wohnort: Aarberg
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von grigri » Sa 28. Jul 2018, 17:05

öhmmm... da überfragst du mich grad. Ist schon ein Weilchen her, dass ich die Zündung umgebaut habe. Wenn ich mich aber recht erinnere, hat die Einstellung gepasst.

Antworten