Seite 1 von 1

Piaggio Ciao probleme beim gasgeben

Verfasst: Mo 24. Dez 2018, 14:39
von Aldaaaaaa
Guten Tag liebes Mofapower Forum

Leider habe ich ein Problem mit meinem geliebten Hobel. Es handelt sich hierbei um ein Piaggio Ciao. Eigentlich ist es ein Kat Modell aber es wurde eine anderer nicht kat Motor verbaut. Verbaut ist ein 41mm Italkit, Gianelli New Power und ein 80er Pully. Es fährt so 45-47. Es war so das ich ständig probleme mit dem Vergaser hatte, ständig kam es vor das es plötzlich probleme mit der Benzin zufuhr gab. Schlussendlich hab ich dann den 13/13 Vergaser von Malossi eingebaut mit Original Düse (Bei mir 44 Düse) und Original Luftfilter (natürlich kein Kat Luffi). Kerze ist schön Rehbraun, alles perfekt. Aber jetzt hab ich immer wieder das problem das er im Stand beim Gas geben, kurz das Gas annimmt dann fällt er für einen Bruchtteil einer Sekunde ins Standgas zürück und dann kommt er. Ist leider echt nervig. Habe gedacht vielleicht ist er verstopft. Also Benzinfilter dran und den Vergaser mit Druckluft reinigen. Er lief 2 Tage aber jetzt kommt das Problem immer wieder, aber nicht so oft wie vorher. Ich weiss nicht mehr weiter weil sonst läuft es wirlich sehr schön und es macht spass rum zu fahren.

Ich hoffe ihr könnt mir da irgendwie helfen.

Freundliche Grüsse, schonmal Danke im Voraus und frohe Festtage

Re: Piaggio Ciao probleme beim gasgeben

Verfasst: Mo 24. Dez 2018, 15:13
von Puch Velux
Da hast du allgemein irgend ein Problem mit Abstimmung, und/oder Falschluft... Prüfe das mal alles. Die Düse finde ich sehr klein.

Re: Piaggio Ciao probleme beim gasgeben

Verfasst: Mo 24. Dez 2018, 22:47
von Aldaaaaaa
Habe jetzt eine 47er Düse reingetan weil ich noch eine hatte, jetzt läuft er gut. Danke

Aber wie kann es sein das es mit dem Ori Luffi eine 47er Düse braucht? Weil eigentlich mit original Luffi ist 40-41er Düse normal.

Re: Piaggio Ciao probleme beim gasgeben

Verfasst: Mo 24. Dez 2018, 23:45
von Babaloo
Weil er Falschluft zieht wie im Eröffungspost bereits gesagt.

Re: Piaggio Ciao probleme beim gasgeben

Verfasst: Di 25. Dez 2018, 17:03
von hanfpeter
Aldaaaaaa hat geschrieben:Habe jetzt eine 47er Düse reingetan weil ich noch eine hatte, jetzt läuft er gut. Danke

Aber wie kann es sein das es mit dem Ori Luffi eine 47er Düse braucht? Weil eigentlich mit original Luffi ist 40-41er Düse normal.
Weil du einen grösserer vergaser montiert hast... Schonmal das überlegt?

Re: Piaggio Ciao probleme beim gasgeben

Verfasst: Di 8. Jan 2019, 20:49
von Mike94
Erstensmal, wie gesagt, hast du einen Grösseren Vergasser. Resultiert in der benötigung einer Grösseren Düse.
èbrigens, wenn du schon einen Malossi vergasser, denn ich noch nie gesehen habe, verbausst. Verbau auch gleich einen passenden Luftfilter für einen 13/13 Vergasser. der von Malossi ist Top.
Und kontrolier noch ob du Falschluft beim Simmerring und beim Ass Ziehst. Hast du die Gummihülse beim Ass verbaut?