Betamotor 521 wenig Kompression?

Läuft dein Mofa nicht mehr? Schreib dein Problem hier rein!

Moderator: MOD auf Probe

Antworten
Janic
Neuling
Neuling
Beiträge: 4
Registriert: So 22. Jul 2018, 15:53
Wohnort: Luzern

Betamotor 521 wenig Kompression?

Beitrag von Janic » So 22. Jul 2018, 16:09

Hallo zusammen

Ich habe ein Pony Cilo Cross mit Betamotor 521 um 1600 km. Gemäss Rechnung war das Mofa vor einigen Monaten in der Werkstatt zur Wartung usw.

Läuft soweit prima, nur bergaufwärts bin ich zu fuss fast schneller.
Ich habe mit einem Messgerät die Kompression gemessen und komme da nur auf 2.0 bis 2.2 Bar.

Kolben ist bereits ein 40 mm "R" mit 39.97 mm drin.
Auspuff ist ein Kat. glaube aber, dass der Keramik sich gelöst hat, da darin etwas "herumtschädderet", wenn ich den Auspuff hin und her bewege.
Motor ist eigentlich frisch revidiert mit Dichtungen, usw. Vergaser ist gereinigt. Springt auch gut an.
Membrane scheint mir optisch in Ordnung zu sein. Wenn ich jedoch das Teil an den Mund nehme, - sorry ich weiss nicht wie ich das sonst testen soll, und daran sauge, dass durch die geschlossene Membrane doch Luft angesaugt wird.


Meine Fragen an euch:
Wie viel Bar Kompression muss der Motor haben?
Was kann ich tun, damit damit das Mofa wieder Kraft hat?
Auspuff tauschen?
Neue Kolbenringe?

Grüsse und vielen Dank für eure Hilfe.
Zuletzt geändert von Janic am So 22. Jul 2018, 21:18, insgesamt 1-mal geändert.

Benutzeravatar
töfflibueb82
Mofagott
Mofagott
Beiträge: 2617
Registriert: Mi 27. Jan 2010, 20:36
Wohnort: Eschenbach lu

Re: Betamotor 512 wenig Kompression?

Beitrag von töfflibueb82 » So 22. Jul 2018, 16:45

also kompression düncht mich schon recht wenig, aber ich würde ez mal probehalber den auspuff wechseln. mangelnde kraft ist oftmals auf defekten kat zurückzuführen.
My Machines:
Alpa Chopper
Puch Maxi S2a
Kreidler Flory

wenn ich ein Vogel wäre würd ich in einen Ventilator fliegen ;-)

Bigger, Better, CADILLACer
Bild

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Betamotor 512 wenig Kompression?

Beitrag von Babaloo » So 22. Jul 2018, 17:51

6-8 bar kalt sind Pflicht 10 bar Optimal
Zurück zum Mech und ja nichts selber machen auf Revisionen hat man Garantie.
Mal zumindest auf meine Revisionen hat man das...

So muss das sein:
https://www.mofapower.ch/viewtopic.php?f=5&t=24218" onclick="window.open(this.href);return false;
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Janic
Neuling
Neuling
Beiträge: 4
Registriert: So 22. Jul 2018, 15:53
Wohnort: Luzern

Re: Betamotor 512 wenig Kompression?

Beitrag von Janic » So 22. Jul 2018, 18:24

Babaloo hat geschrieben:6-8 bar kalt sind Pflicht 10 bar Optimal
Zurück zum Mech und ja nichts selber machen auf Revisionen hat man Garantie.
Mal zumindest auf meine Revisionen hat man das...

So muss das sein:
https://www.mofapower.ch/viewtopic.php?f=5&t=24218" onclick="window.open(this.href);return false;
Danke Babaloo.
Ich kann das Mofa nicht auf Garantie zum Mech bringen. Leider. Habe das abgekauft und der Vorbesitzer war vor 1.5 Jahren damit beim Mech und hatte für die Revison und dies und das über 1400 Kröten bezahlt und ist dann gemäss Rechnung/ km-Stand weniger als 100 km damit rumgefahren. Ich habe das Mofa auch spottbillig erhalten und möchte auch nicht mein ganzes Ferienjobgeld einsetzen um das Problem - weiss noch imme rnicht was es ist, zu lösen. Grüsse

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7083
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Betamotor 512 wenig Kompression?

Beitrag von Babaloo » So 22. Jul 2018, 18:40

Ahaa. Alles klar.

Nimm mal den Zylinder runter, bau den Kolben aus und nimm die Kolbenringe runter.
Dann putze die Ringnuten wo die Ringe drinnen liegen im Kolben und mitss das Kolbenring Stoss Spiel.

Wenns wirklich den Kat verblasen hat (Beim 512er bin ich mir alles andere als sicher dass er einen hat) gibts nen hohen Staudruck was die Ringnuten zurotzt. Dann beginnen die Kolbenringe zu kleben und die Kompression ist weg.
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Janic
Neuling
Neuling
Beiträge: 4
Registriert: So 22. Jul 2018, 15:53
Wohnort: Luzern

Re: Betamotor 512 wenig Kompression?

Beitrag von Janic » So 22. Jul 2018, 21:17

Dankeschön!!!!


Gemacht, sah bei diesen wenigen km alles sauber und schön aus. War kein Verkleben usw. Muss morgen kurz mal eine Blattlehre holen. So vom Auge her schätze ich, dass das Stossspiel eher > 0.5 mm unterhalb vom oberen TP gemessen ist. Welcher Wert wäre noch gut?

Übrigens habe ein Verschreiber im Titel: Ist ein Beta 521 und nicht 512! Sorry!!!

Beim Auspuff unmittelbar nach dem Flammrohr müsste wohl der Kat. sein, oder? An dieser Stelle bewegt sich beim aufstellen- ablegen vom Auspuff etwas hin und her. Wenn ich einen neuen Auspuff ranmache, muss es wieder ein Kat sein, beim 2T macht das wohl wenig Sinn, oder gibt es dann Leistungsprobleme, weil der Beta 521 eben diese Membrane hat?

Antworten