Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Alle elektronischen Rätsel werden hier gelöst

Moderator: MOD auf Probe

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13147
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Di 20. Mär 2018, 13:38

Ich hab mal noch ein bisschen Recherchiert.

Das Teil ist gar nicht so neu wie man meinen könnte.
RBO hatte es schon im 2017er Katalog drin. (https://puch-ersatzteile.at/elektronisc ... -puchmoped)
Da drin wurde es "noch" als VOLLWERTIGER ERSATZ für eine elektronische Zündung angepriesen.

Also hab ich mal weiter gesucht, wenn das Teil ja schon seit längerem erhältlich ist, gibt es sicher bereits Erfahrungsberichte.
Ich wurde fündig und die Bilanz war ernüchternd und das Fazit in etwa das gleiche wie damals mit den Zündchips.
Lange gehts gut, dann auf einmal nicht mehr. Bei vielen nach ca. 3 Monaten...

Es scheint wohl doch nen Grund zu geben warum die alt herkömlichen, teuren elektronischen Zündungen nach wie vor verkauft werden.


Nun, das ist einfach eine Zusammenfassung meines Eindrucks und ich kann da nicht aus eigener Erfahrung sprechen.
Das Lehrgeld hab ich noch nicht ausgegeben bzw. bis jetzt gespart :mrgreen:
ich lass euch da gerne den Votritt.


Bin ja mal gespannt, meine Prognose für diese Saison: Viele Pannenfahrzeuge mit Zündungsproblemen an heissen Sommertagen. :wink:
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Ryan
Neuling
Neuling
Beiträge: 4
Registriert: Sa 27. Jan 2018, 12:13
Wohnort: St.Gallen

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Ryan » Fr 6. Apr 2018, 12:06

Hallo erstmal :) ja ich han dieses Zündmodul seit 2 monaten. Bei mir ist die Unterbrecher Zündung immer kaputt gegangen doch jetzt funktioniert alles einwandfrei und zuverlässig. Bin sehr froh über dieses teil !

Zyklon
Neuling
Neuling
Beiträge: 7
Registriert: Fr 8. Sep 2017, 21:15
Wohnort: Ermatingen

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Zyklon » Sa 14. Apr 2018, 18:23

Also ich hab auch diese Zündung montiert und fahre schon seit gut 3 Monaten damit herum. (nur am Wochenende)
Gibt nichts daran auszusetzen, funktioniert sehr gut.

Die gehen auch sehr gut weg, sind dauernd ausverkauft. Hab ne Mail gekriegt am Mittwoch oder Donnerstag, Heute schon keine mehr an Lager.

Benutzeravatar
stifi
Forum Bewohner
Forum Bewohner
Beiträge: 302
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » Sa 14. Apr 2018, 20:04

@ryan und zyklon
bei welchen Motoren habt ihr
das Modul verbaut??

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » Mi 25. Apr 2018, 21:18

Hallo zusammen

Ich habe heute eine VEC Zündspule in meinen Sachs verbaut. Sprang auf den ersten Kick an und gibt einen schön kräftigen Zündfunken.
Nur habe ich das Problem, das ich wenn ich mit der Strobolampe nun den Zzp messe, zwischen 18-25° Vorzündung die Zündplatte verstellen kann.
Das Polrad ist korrekt auf der Welle montiert, heisst der Keil ist in der Nut...
Jetzt, sind 18° Vorzündung doch etwas viel denke ich oder?
Und hatte das Problem noch jemand?
Bild

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7849
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Mi 25. Apr 2018, 21:41

wiso sollte das zu viel sein...? wenn du in unteren drehzahlen einigermassen kraft haben willst, solltest du nicht weniger geben... eher mehr. für sehr hohe drehzahlen wäre etwas später besser (10k plus)... aber das wird kaum der wunsch von dir sein. sonst hättest du dir ja was anderes gekauft, und nicht das dings ;)

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » Mi 25. Apr 2018, 22:09

Ich muss zugeben, die Probefahrt habe ich noch nicht gemacht mit 18°. Bis jetzt fuhr ich den Swing mit 14° Vorzündung mit der Ori Zündung.
Ich habe das VEC bestellt, da meine alte Zündspule den Geist aufgegeben hat.
Die 18° habe ich bei vollgas gemessen. Im unteren bis mittleren sind es sogar noch mehr. So ca. 20°
Also ist das eigentlich gut soweit??
Bild

Benutzeravatar
Altes Eisen
Forum Bewohner
Forum Bewohner
Beiträge: 263
Registriert: Di 15. Aug 2017, 21:12
Wohnort: Langnau

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Altes Eisen » Mi 25. Apr 2018, 22:44

Gut ist was Gut für dich ist!
Sonst kannst ev noch den einen oder anderen mm an der Grundplatte feilen?

Ich weiss nicht so recht, was ich von dem Teil halten soll, trotzdem meine Gedanke ohne etwas an Erfahrung dazu zu haben... (Oder eher Punkte die ich eher als Bedenken hier äussere)....

Die heutigen Produktions-Methoden, egal was heutzutage ist (vom Essen, bis hin zu Steuerungen, Elektronik) ist doch immer das gleiche:

Prinzip funktioniert, wird in den Markt gegeben, danach geht's wenns gekauft wird nur noch um Kostenoptimierung.
Ich sehe heute kaum noch Produkte, die auf Qualität und Langlebigkeit ausgelegt sind..... Und das denke ich wird ev auch hier passieren.

Bin in meiner Jugendzeit nur mit Ori Zündungen rumgedüst und es kam schon auch vor, dass entweder der Kondensator, dann mall der Unterbrecher und hie und da auch mal die Zündspule hin war, kam aber auch vor.
Also, bevor Ihr eure alten Ori Zündungen darauf umbaut, prüft mal UB-Kontakt und tauscht mal den Kondensator wenn Ihr am frisieren seid, ansonsten tut's für den Otto Normalgebrauch auch die Ori, die wurde damals noch konzipiert für X-Jahre Verwendung.

Lasse mich aber gerne via Erfahrungen eurerseits eines Besseren belehren, schließlich arbeite ich auch in der Forschung und Entwicklung.
Gibt nichts besseres als Erfahrungen von "Usern".
Mofa, back to the Roots!

Benutzeravatar
Puch Velux
Dr. Med. Mofa
Dr. Med. Mofa
Beiträge: 3170
Registriert: Mi 4. Feb 2015, 22:23
Wohnort: Züri Wyland

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Puch Velux » Mi 25. Apr 2018, 22:54

Ich fahre jetzt auch schon Bald 4 Jahre Töffli und habe schon einen haufen Defektes wieder zum laufen gebracht. Erstaunlicherweise musste ich erst 2-3 mal was an der Zündung ersetzen weil etwas Defekt war... Also so kacke sind die nicht. Gut einstellen und es läuft. Bei meinen eigenen Töffli die ich fahre hatte ich nie ein Problem das irgend eine Zündung nicht wollte.

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » Mi 25. Apr 2018, 23:14

Hey Leute, muss ich mich jetzt rechtfertigen warum ich das VEC eingebaut habe??

Nennen wir es mal für eigene Forschungszwecken wird es getestet...

Das mit dem Nachfeilen kann ich mal versuchen. Wollte erst mal nur wissen wie es mit 18-20° Vorzündung ausschaut.
Bild

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7849
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Mi 25. Apr 2018, 23:23

die zünseinstellung ist gut :thumbup

Benutzeravatar
Altes Eisen
Forum Bewohner
Forum Bewohner
Beiträge: 263
Registriert: Di 15. Aug 2017, 21:12
Wohnort: Langnau

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Altes Eisen » Mi 25. Apr 2018, 23:29

Rechtfertigung ist aus meiner Sicht nicht richtig....
Ich habe in meiner Aussage klar deklariert, dass ich bedenken habe, aus den genannten Gründen....

Wenns wirklich soo stabil ist, dann sollte wie Gluglu weiter oben mal geschrieben hatte den Mark "sättigen", tut es aber nicht.
Liegt es eher in der eine warmen langen Belastungsphase, oder sehr stabil für einige wenige Kilometer pro Tag?
Ich weiss es nicht, deswegen bin ich auch interessiert, ob das Produkt das hält was es verspricht.

Bin vielleicht manchmal auch eher defensiv realistisch, und wenns funzt erlebe ich keine harten Entäuschungen (Philosohpischer Ansatz...????)

Aber bitte sei ab deinem Kauf nicht irgendwie emotional berührt, es zählen am Ende die Resultate für das VEC Produkt.
Mofa, back to the Roots!

Ryan
Neuling
Neuling
Beiträge: 4
Registriert: Sa 27. Jan 2018, 12:13
Wohnort: St.Gallen

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Ryan » Do 26. Apr 2018, 12:33

stifi hat geschrieben:@ryan und zyklon
bei welchen Motoren habt ihr
das Modul verbaut??

E50

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » Sa 28. Apr 2018, 14:12

So, jetzt könnt ihr wettern…
Habe ja das VEC eingebaut und eingestellt. Nach der letzten längeren Fahrt alles super und lief einwandfrei.
Heute kurz zur Landi was holen im Dorf, auf halber Strecke fängts wieder an zu ruckeln und zu stottern an.
Auf dem Heimweg kurz auf der Geraden wieder Gestottere, dann am Berg zu mir wieder tadellos.
Jetzt bin ich total verwirrt....
Ideen???
Bild

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13147
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Sa 28. Apr 2018, 14:49

Kerzenstecker... oder die kerze.

Beides wechseln und nochmal probieren.
Hilft beides nicht, bleibt nicht mehr viel übrig.
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » Sa 28. Apr 2018, 15:21

Kerzenstecker hab ich bestellt. Bis jetzt bin ich mit dem Swing Aluzylinder eine Ngk B8H gefahren. Die B5H wird zu heiss sein für den Aluzyli die sind eher für nen Stahlguss Zyli oder?
Bild

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7849
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Sa 28. Apr 2018, 16:10

Ne 5er kerze.....

So ne heisse kerze würd ich nicht mal original einbauen. :lol:

8 ist ein guter wärmewert. Bei extrem hoher hitzeentwicklung sollte man noch höher gehen.

Benutzeravatar
swissli1291
Mitglied
Mitglied
Beiträge: 222
Registriert: Mi 8. Okt 2014, 13:44
Wohnort: Wilchingen SH
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von swissli1291 » So 29. Apr 2018, 16:14

Hat mir heute keine Ruhe gelassen.
Nachdem sich der Motor nun gar nicht mehr starten lässt habe ich nun folgendes mal kontrolliert:

- Zündfunke ist da. Zwar nicht blau wie gewohnt, sonder gelb.
- Vergaser ist auch sauber und nichts verstopft.
- Zzp habe ich nochmals kontrolliert und auf 1,8mm vor OT sauber eingestellt, da es mit der Strobolampe jetzt ja nicht geht.

Trotzdem keine Chance den Bock zu starten.
Wenn ich ja offensichtlich einen Zündfunken habe, kann es trotzdem an ner defekten Kerze oder Deckel liegen?



Gesendet von iPad mit Tapatalk
Bild

Benutzeravatar
Babaloo
Ur-Mitglied
Ur-Mitglied
Beiträge: 7098
Registriert: So 6. Nov 2011, 20:32
Wohnort: 6460 Altdorf
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Babaloo » So 29. Apr 2018, 17:34

Wenn du „ausgebaut“ ein Funken hast, muss es nicht heissen, dass die Zündspannung auch ausreichend ist um unter Kompression ein Funken zu werfen. Dieser Test sagt bloss ich habe eine Spannung über 5KV aber nicht ob er ausreichend ist. Und ein gelber Funke kratzt arg an der 6KV Marke.

Dafür verwende den Funkenstrecker in eingebautem Zustand. Für mich muss ein Funke violett sein um mich ohne Oszilloskop zu überzeugen dass er stark genug ist. Diese farbe nimmt er ab 14KV aufwärts an.
Dateianhänge
0AB29914-F011-48AC-9858-402CAA111512.jpeg
0AB29914-F011-48AC-9858-402CAA111512.jpeg (443.72 KiB) 1703 mal betrachtet
3 Gang Sachs Power! Flutscht wie ein nesbedjanisches Zäpfchen...
Frei nach Dr. W. Nesbeda

Benutzeravatar
stifi
Forum Bewohner
Forum Bewohner
Beiträge: 302
Registriert: So 6. Aug 2017, 21:03
Wohnort: 6025 Neudorf

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von stifi » So 29. Apr 2018, 19:31

Noch so ne kleine Info am Rande...

Habe mir vor laaanger Zeit auch so eine Zündspule bestellt.
Nachdem sie jetzt endlich gekommen ist müsste ich leider feststellen
das sie nicht auf meine Zündgrundplatte passt. Der Lochabstand stimmt nicht.
Es ist eine Ducati Zündplatte aus einem Sachs 503 ABL

Antworten