Forenupdate

Diverse änderungen am Forum werden hier bekannt gegeben

Moderatoren: *$en!orenheim*, MOD auf Probe

daenou
User
User
Beiträge: 44
Registriert: Do 29. Nov 2018, 16:29
Wohnort: Winterthur

Re: Forenupdate

Beitrag von daenou » Mo 7. Jan 2019, 17:48

Qsi hat geschrieben:
Mo 7. Jan 2019, 10:10
Bei der alten Software fand ich super, dass man auf der Startseite mit einem Klick neue und ungelesene Beiträge anzeigen lassen konnte, das ist jetzt im Schnellzugriff versorgt, ist also ironischerweise weniger schnell erreichbar als vorher.
Aber es ist wie so oft, manche Dinge stören einen am Anfang, man gewöhnt sich aber meist schnell daran.
Du kannst Dir ein Lesezeichen setzen: https://mofapower.ch/search.php?search_id=newposts Das hat schon früher funktioniert und funktioniert immer noch. Wenn Du beim Anmelden 'Angemeldet bleiben' angekreuzt hast, dann werden Dir direkt die neuen Threads angezeigt.
Piaggio Si Vario, original, ausser 12x12 Vergaser mit 48-er Düse, Malossi Rennfilter und Gianelli-Auspuff 22/25mm
Macht stolze 45, gemessen auf dem Tacho. GPS zeigt allerdings nur 35 an. :O.O

Benutzeravatar
Qsi
Suchthaufen
Suchthaufen
Beiträge: 821
Registriert: Mo 11. Jul 2016, 12:49
Wohnort: Züri Unterland

Re: Forenupdate

Beitrag von Qsi » Mo 7. Jan 2019, 18:00

Auf diese Idee bin ich vorhin auch gekommen, danke trotzdem für den Tipp.

Benutzeravatar
mr.knacker93
Administrator
Administrator
Beiträge: 1533
Registriert: Sa 7. Jul 2007, 21:26
Wohnort: SG

Re: Forenupdate

Beitrag von mr.knacker93 » Mo 7. Jan 2019, 22:12

Hallo zusammen,

Danke für das Feedback! Ja, ich muss zugeben, die Übersicht ist nicht optimal. Leider habe ich kein anderes Theme gefunden, welches unserer Farbgebung entspricht. Ich habe nun den Hintergrund in ein leichtes grau geändert.
Ausserdem sind die Links für Sozialemedien im Footer der Seite weg. Zur Avatarposition kann ich nur sagen, dass dieses Theme auf prosilver aufbaut und nicht auf subsilver (früheres Theme war auf subsilver aufbauend). So wies ausschaut gibt es keine anderen Themes welche auf Subsilver aufbauen. Um die Position zu ändern müsste ich einige Änderungen am Theme vornehmen. Leider fehlt mir aktuell einfach die Zeit dazu.
Auch das alte Logo kann leider nicht übernommen werden, die Farben stimmen nicht. Wie wärs mit nem neuen Logo welches von der MP-Community gezeichnet und mit Hilfe einer Umfrage ausgewählt wird?

Gruss mr.knacker
🏍

Benutzeravatar
Puch Velux
Dr. Med. Mofa
Dr. Med. Mofa
Beiträge: 3173
Registriert: Mi 4. Feb 2015, 22:23
Wohnort: Züri Wyland

Re: Forenupdate

Beitrag von Puch Velux » Mo 7. Jan 2019, 22:58

Wer kann hier im Forum gut zeichnen ;) Freiwillige vor

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7850
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Forenupdate

Beitrag von addy33 » Mo 7. Jan 2019, 23:26

egal wer es zeichnet. solange diese person die falschen farben verwendet, bleibt das problem :^^

Benutzeravatar
Christiank.
Dauerposter
Dauerposter
Beiträge: 629
Registriert: Fr 24. Feb 2017, 17:45
Wohnort: Obwalden

Re: Forenupdate

Beitrag von Christiank. » Do 24. Jan 2019, 20:03

Mir ist es jetzt schon öfters seit dem Update passiert dass mir eine Fehlermeldung erscheint wenn ich über Google auf eine Seite zugreifen will, nämlich: "Du bist nicht berechtigt, Themen auszudrucken."

Was hat es damit auf sich?
Puch Maxi S -> Motorrevision
Puch Supermaxi LG1 -> 30-35kmh
Hercules 624 nr. 1 -> waiting
Hecules 624 nr. 2 -> Rahmenbruch
Hercules 623 L Kat -> Umbau

Benutzeravatar
Bikeman
Moderator
Moderator
Beiträge: 10583
Registriert: Sa 28. Aug 2010, 21:28
Wohnort: Tzüri Oberland
Kontaktdaten:

Re: Forenupdate

Beitrag von Bikeman » Do 24. Jan 2019, 20:26

addy33 hat geschrieben:
Mo 7. Jan 2019, 23:26
egal wer es zeichnet. solange diese person die falschen farben verwendet, bleibt das problem :^^
.. deine Schwester hat so etwas doch im Griff :thumbup

Benutzeravatar
richi207
Mitglied
Mitglied
Beiträge: 79
Registriert: Sa 1. Sep 2018, 12:11
Wohnort: Aarau
Kontaktdaten:

Re: Forenupdate

Beitrag von richi207 » Fr 25. Jan 2019, 11:11

Was müssten den für Farben verwendet werden? Was für ein Format?
Dateianhänge
Mofapower.png
Mofapower.png (52.22 KiB) 948 mal betrachtet
Zündapp ZR 30; Puch Maxi N

Benutzeravatar
mr.knacker93
Administrator
Administrator
Beiträge: 1533
Registriert: Sa 7. Jul 2007, 21:26
Wohnort: SG

Re: Forenupdate

Beitrag von mr.knacker93 » Fr 25. Jan 2019, 18:17

Christiank. hat geschrieben:
Do 24. Jan 2019, 20:03
Mir ist es jetzt schon öfters seit dem Update passiert dass mir eine Fehlermeldung erscheint wenn ich über Google auf eine Seite zugreifen will, nämlich: "Du bist nicht berechtigt, Themen auszudrucken."

Was hat es damit auf sich?
Hast du einen Link? Welchen Browser setzt du ein?

richi207 hat geschrieben:
Fr 25. Jan 2019, 11:11
Was müssten den für Farben verwendet werden? Was für ein Format?
Danke für dein Logo! Es wird ein .svg und ein .png benötigt. Die Breite sollte 168 Pixel und die Höhe 59 Pixel sein. Als Farbe wäre schwarz/weiss geeignet ohne Hintergrundfarbe (transparenter Hintergrund).


Ich habe noch mit einem Kollegen geredet. Er wird mir auch 1-2 Logos entwerfen. Da wir beide momentan in der Prüfungsphase sind, verzögert sich dies jedoch noch ein wenig.

Gruss mr.knacker93
🏍

Benutzeravatar
Christiank.
Dauerposter
Dauerposter
Beiträge: 629
Registriert: Fr 24. Feb 2017, 17:45
Wohnort: Obwalden

Re: Forenupdate

Beitrag von Christiank. » Fr 25. Jan 2019, 22:24

mr.knacker93 hat geschrieben:
Fr 25. Jan 2019, 18:17


Hast du einen Link? Welchen Browser setzt du ein?

Jop, hier:
Der erste, direkt drauf klicken, passiert nur mit Edge über Google Suche, wenn ich das =print entferne geht es ganz normal, auf Chrome und Firefox passiert dies nicht, auch nicht wenn ich den Link des Threads direkt eingebe. Auf anderen Browsern kommt einfach die flache/schwarz-weisse Ansicht wir vorher oft auch kam wenn man über Google auf die Website zugegriffen hat.
Puch Maxi S -> Motorrevision
Puch Supermaxi LG1 -> 30-35kmh
Hercules 624 nr. 1 -> waiting
Hecules 624 nr. 2 -> Rahmenbruch
Hercules 623 L Kat -> Umbau

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 7850
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Forenupdate

Beitrag von addy33 » Fr 25. Jan 2019, 22:28

Ist mir bei android internet auch so aufgetaucht...

Aber andere frage... wer gibt denn eine komplette web adresse im google ein...? Das macht man ja nur, wenn man das prinzip vom internet nicht verstanden hat...?

Benutzeravatar
Christiank.
Dauerposter
Dauerposter
Beiträge: 629
Registriert: Fr 24. Feb 2017, 17:45
Wohnort: Obwalden

Re: Forenupdate

Beitrag von Christiank. » Fr 25. Jan 2019, 22:53

Es passiert ja nicht nur so, es kommt ja auch gern vor wenn ich über google ein Thema finde und auf das drauf klicke, so lang eben dieses "=Print" am ende steht, was auch öfters vorkommt.
Puch Maxi S -> Motorrevision
Puch Supermaxi LG1 -> 30-35kmh
Hercules 624 nr. 1 -> waiting
Hecules 624 nr. 2 -> Rahmenbruch
Hercules 623 L Kat -> Umbau

Benutzeravatar
richi207
Mitglied
Mitglied
Beiträge: 79
Registriert: Sa 1. Sep 2018, 12:11
Wohnort: Aarau
Kontaktdaten:

Re: Forenupdate

Beitrag von richi207 » Mo 28. Jan 2019, 17:27

Ist schon recht klein... hier mal ein PNG von mir
Hoffe alles eingehalten 168*59 und graustufen
Dateianhänge
mofapower2.png
mofapower2.png (6.72 KiB) 896 mal betrachtet
Zuletzt geändert von richi207 am Mo 28. Jan 2019, 17:30, insgesamt 1-mal geändert.
Zündapp ZR 30; Puch Maxi N

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13149
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Forenupdate

Beitrag von gluglu81 » Mo 28. Jan 2019, 17:30

:thumbup ich find das logo super...
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Benutzeravatar
richi207
Mitglied
Mitglied
Beiträge: 79
Registriert: Sa 1. Sep 2018, 12:11
Wohnort: Aarau
Kontaktdaten:

Re: Forenupdate

Beitrag von richi207 » Do 31. Jan 2019, 06:32

Hat niemand einen anderen Vorschlage?
Zündapp ZR 30; Puch Maxi N

Benutzeravatar
mr.knacker93
Administrator
Administrator
Beiträge: 1533
Registriert: Sa 7. Jul 2007, 21:26
Wohnort: SG

Re: Forenupdate

Beitrag von mr.knacker93 » Fr 8. Feb 2019, 22:12

Christiank. hat geschrieben:
Fr 25. Jan 2019, 22:24
mr.knacker93 hat geschrieben:
Fr 25. Jan 2019, 18:17


Hast du einen Link? Welchen Browser setzt du ein?

Jop, hier:
Der erste, direkt drauf klicken, passiert nur mit Edge über Google Suche, wenn ich das =print entferne geht es ganz normal, auf Chrome und Firefox passiert dies nicht, auch nicht wenn ich den Link des Threads direkt eingebe. Auf anderen Browsern kommt einfach die flache/schwarz-weisse Ansicht wir vorher oft auch kam wenn man über Google auf die Website zugegriffen hat.
Ich kann das Problem leider nicht reproduzieren. Bei mir funktioniert es mit Edge, Firefox und Chrome ohne Probleme.
richi207 hat geschrieben:
Do 31. Jan 2019, 06:32
Hat niemand einen anderen Vorschlage?
Sobald mein Kollege die Prüfungen vorbei hat, werde ich auch noch 1-2 Logos posten.
🏍

Benutzeravatar
richi207
Mitglied
Mitglied
Beiträge: 79
Registriert: Sa 1. Sep 2018, 12:11
Wohnort: Aarau
Kontaktdaten:

Re: Forenupdate

Beitrag von richi207 » Di 23. Apr 2019, 07:22

mr.knacker93 hat geschrieben:
Fr 8. Feb 2019, 22:12

Sobald mein Kollege die Prüfungen vorbei hat, werde ich auch noch 1-2 Logos posten.

Und wie liefen die die Prüfungen? Oder seit ihr noch voll drinnen? *Daumendrück*
Zündapp ZR 30; Puch Maxi N

Antworten